Learn more about the Alteryx Maveryx Universe recently announced at Inspire 2023!

Alteryx Server Ideas

Share your Server product ideas - we're listening!
Submitting an Idea?

Be sure to review our Idea Submission Guidelines for more information!

Submission Guidelines

Use "Published" workflow as the default when force running or scheduling workflow runs

As you can see from the screen shot below, “Version 10” is my latest version, but I’ve selected “Version 9” to be the published version. When I hit “Run” or when I schedule a run, it is running version 10 instead of version 9. The only way for me to run version 9 is to click on it and select “Run Selected Version” (also in screen shot below).


This doesn’t seem logical to me that the runs are not using the published version. Would love to see this setting changed! :) 


Screen shot 1.pngScreen shot 2.png