alteryx server Discussions

Find answers, ask questions, and share expertise about Alteryx Server.
Check out our powerful new search update! You can read more here. Please let us know if you have any feedback by creating a topic here.

Error on my Schedule


HI All,

I have been trying to run a workflow as a scheduled run, from a remote drive that is mapped to my computer which is the controller, i have tried all the different approaches but it still gives me this error


Error: Tool #1: File not found "Y:\IRB ABC (Data)\Master Study Key\Working 4000 Master Key.xlsx"

Can someone please help who has done this before.



Try changing the path to UNC.  The easy way to do this is go to Options>Advanced Options>Workflow Dependencies.  Change everything to UNC path, using the computer name.  The server may not recognize the mapped drive letter.  Also make sure the drive is accessible to the server, running as your computer, not necessarily you.  You can adjust this in the server settings, by setting up a run-as option.


This article will give some more detailed information.



Scott Jones
Strategic Sales Engineer
Alteryx, Inc.

I agree with @ScottJ,


When you log into your machine, you are able to see all the mapped letters drives, but as they controller it doesn't know how to translate those letters to the server/drive location.


You need to spell it out using the UNC path, which should change it from Y:\IRB ABC (Data)\Master Study Key\Working 4000 Master Key.xlsx to something like \\,\IRB ABC (Data)\Master Study Key\Working 4000 Master Key.xlsx for example


Thanks for this reply it was very detailed and explanatory i have tried run it using the UNC path option for the said workflow let me see how it works.