Alteryx Designer Desktop Discussions

Find answers, ask questions, and share expertise about Alteryx Designer Desktop and Intelligence Suite.

Browse tool: Chart not available for this data type

7 - Meteor

Since having updated Alteryx Designer from 2018.3 to 2019.2 the Browse tool returns the error message "Chart not available for this data type" for all my columns and data types. 

Even on old workflows where it worked under 2018.3


What am I missing?




Alteryx screenshot.png

20 - Arcturus
20 - Arcturus

You might want to use a FIELD SUMMARY tool to get both an interactive and static report on the data.  If you really want to view this much data in a browse, you might want to randomly sample data into the browse and you'll get a snapshot on the data.





Alteryx ACE & Top Community Contributor

Chaos reigns within. Repent, reflect and restart. Order shall return.
Please Subscribe to my youTube channel.
5 - Atom

So this is not going to get fixed?


I have this issue too with the 2019 version. This just seems odd since I should be able to click on a culam of data to get a simple graph of the different items in that column. Not having this makes the use of this tool just about mute since now I will need to export all the different brows data to then do manually filtering which is why I am using alteryx to not have to do that. And I can't use summaries of the data I need the whole to paint the picture.


Oh and I went down to a brows item that only has 3 rows of data so very small amount of data and this feature is still not working.




7 - Meteor

@Jam4mad : The browse tool has been completely revised in version 2020.1 and works now fine for me, with no limitation on the volume

5 - Atom

Thank you for the info, I will look into this. Where I work might not be on 2020 since I just got 2019.

5 - Atom

I also reached out to our internal Alteryx team to see if they knew of this issue and how to fix it since if this was an issue in 2019 we (support at my firm) would have heard about it.


The internal response I got was to enable the following setting. And now I have the graphs.