Alteryx Designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Installing the Salesforce Input Tool

kwoods20
5 - Atom

Hello - 

 

I am trying to install the Salesforce Input tool (version 4.1) into my Designer and I am constantly getting an error message at the end of the install attempt saying: 

 

"An error occurred during installation. Error: Could not install packages due to EnvironmentError: ........ certificate verify failed." 

 

Does anyone have any solutions or seen this before? 

 

P.S. - This prior to any of the steps to enter your Salesforce APS credentials. Cannot even install the tool to get to those steps yet. 

3 REPLIES 3
mbarone
15 - Aurora
15 - Aurora

You might want to reach out to support@alteryx.com.  I got lots of errors, but not that exact one.  Due to our firewall, they had to help  me with an offline installer.  That may be what you need.

TheOC
12 - Quasar

hey kwoods,
have you tried running Alteryx as Administrator? I've noticed issues with it installing external tools when don't do this sometimes.


Otherwise, i imagine its like @mbarone said, and i would suggest reaching out to Alteryx.

Cheers,
TheOC

kwoods20
5 - Atom

Thank you! It ended up being our firewall as well and IT had to clear that website link for me to fully complete the install. Thanks for the comment back!! 

Labels