community
cancel
Showing results for 
Search instead for 
Did you mean: 

alteryx server Discussions

Find answers, ask questions, and share expertise about Alteryx Server.

10060 Error on Gallery with zipped Inputs

Highlighted
Atom

 

I have a workflow that has two MapInfo .tab file inputs... When I run my workflow in designer, I can just select the .tab file and it will automatically detect the 3 other necessary files. However, when I publish to the Gallery, it requires the users to zip all 4 files and use that as the input... This was working just fine for nearly half a year until all of the sudden we started getting 10060 timeout errors when users tried to browse for their zipped files. But it is sporadic; sometimes it is successful; sometimes it fails. We have tried everything we could think of to resolve this, but cannot. It fails more often than not.

 

It will spin like this for a bit:

image.png

 

Then pop the below error:

image.png

Alteryx Certified Partner

Hi @nlocke 

 

Any chance you have an example you could post that's cleaned? It might be painful but you might need to start keeping track of when it works and when it doesn't. (The who/what/when/where....that should lead to why?). I am hoping if you have an example I could take a look and see if anything might be causing it. 

 

 

Atom

Thanks for the reply Joshua. Please forgive my ignorance. What information do you need? I don't think I will be able to share the gallery or anything with you, unfortunately, it contains some confidential information. As far as the "who", it happens to everyone, regardless of the machine, even if I use the same machine that hosts the gallery, for the "when" it doesn't seem to be during certain loaded times or anything, it will work for my first file, but then fail for my second. Let me know anything else I can share that could help with the troubleshooting.

Atom

UPDATE: The fix was to upgrade the Gallery to 2018.4 (I was using 11.7)