community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
New Data Science Blog

Check out the latest post: All Models Are Wrong

READ MORE
Announcement | We'll be doing maintenance between pm 4- 6pm MT, which may impact your experience. Thanks for your patience as we work on improving the community!

R Package not working properly

Highlighted
Asteroid

Hello Alteryx community.  I am trying to help out a fellow colleague, who is trying to get some R code to work.  She is getting the error:   namespace 'rlang' 0.2.0 is already loaded, but >= 0.3.0 is required

 

I am unfamiliar with this error, as is she.  We think that the problem is Alteryx not having the latest rlang. 

 

My colleague has tried to re-install the rlang pakage but she still gets the same error, which is installing the old (wrong version) of rlang instead of >=3.0

 

How to fix this is the question I have?  Thanks.

Asteroid

Upon further investigation, we think the issue has to do with not running the latest version of Alteryx.  I recently uninstalled and then reinstalled Alteryx on my machine, and I got her code to run correctly.  She is now trying to do the same and see if that fixes things.

Labels