community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Advanced package will not install

Alteryx Partner

Hi all, me again...

 

When I try to install the following download it churns for a few and then gives an error saying Alteryx is not installed. Any ideas what I am doing wrong this time?

 

http://downloads.alteryx.com/Alteryx10.1.6.11313/RNonAdminInstall_10.1.6.11313.exe

 

I do have 10.1.6 installed.

 

Thanks, Ken

Alteryx Certified Partner
Alteryx Certified Partner

@Ken,

 

When in doubt ....

 

Uninstall

 

 

Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

Alteryx ACE & Top Community Contributor

Chaos reigns within. Repent, reflect and reboot. Order shall return.
Alteryx Partner

Hum... I don't have the option to un-install as these are network managed machines. And it gives me th same error on two machines. Any other ideas?

 

Community Content Engineer
Community Content Engineer

Hi @Ken - do you have the Admin or non-Admin version of Alteryx installed? 

 

It looks like you're running the R non-admin installer.  If you have Admin Alteryx, the non-admin R installer is going to be looking in the wrong place for Alteryx - hence the "Alteryx is not installed" error.

 

Can you verify that both Alteryx and the Predictive installer are either both Admin, or both non-Admin?

Alteryx Partner

OK - So I tried installing the admin version and it appears to be getting further down the stream. Now I have to request admin to the machine through IT and I think I will be in business. Thanks for the help. I will post back if this all eventually works.

Alteryx Partner

Ok - So now it looks like I've tried to download a newer version of the predictive pack than will run on my version of Designer. I'm on Alteryx admin version 10.1.6... What version / where do I get a compatible predictive package download?

 

Thanks - ken

Community Content Engineer
Community Content Engineer

Hi @Ken, you can find the previous version installers on our downloads page:  http://downloads.alteryx.com/predictive.html

 

For 10.1.6, you'll use the 3.1.3 version:

 

r install snip.jpg

 

 

Alteryx Partner

Thanks for the help - Looks like it's working now !

Labels