Alteryx Designer Desktop Discussions

Find answers, ask questions, and share expertise about Alteryx Designer Desktop and Intelligence Suite.

Intermittent Bug - Formula tool won't allow me to edit since upgrading to 11.3

7 - Meteor

Has anyone else had a problem with the Formula tool in v11.3?  I am on v11.3.2.29874


Intermittently, the tool is unresponsive -- no error messages, no sounds -- but it won't allow me to:

1) add a new formula

2) navigate to any other formula other than the first one

3) change the order of the formulas in the tool



Sometimes saving, closing and re-opening the workflow will "fix" it, but not always.


haaaalp. thanks!

Alteryx Alumni (Retired)

Hi @gtaramasso,


This sounds like a case for the Alteryx Support team!


Please shoot us an email at and we will be happy to assist you.



Jess Silveri
Manager, Technical Account Management | Alteryx
7 - Meteor

Update: I noticed that the tool was only giving me problems when my machine was *not* docked.  And I have a touch I tried using the touch screen to select the various parts of the formula tool that I needed to edit, and, low and behold, it worked.  Good enough for me.

6 - Meteoroid

I'm having the same problem. I'm using version 2018.2.5.48994 and now I cannot edit the tool no matter how many times I restart the application. It used to happen mainly when I was using two monitors and for some weird reason it would not work on one of the screens. I would just move the window to the other screen and it would work in that window. Now it doesn't work in any of my two windows.