It's beginning to look a lot like...Advent of Code! Get in the holiday spirit by learning how you can participate in this friendly competition and earn a seasonal badge.

Alteryx Designer Desktop Discussions

Find answers, ask questions, and share expertise about Alteryx Designer Desktop and Intelligence Suite.
SOLVED

Layout Tool Not Translating HTML / Special Characters

Nick_Yarbrough
8 - Asteroid

Good morning all,

 

I'm having an issue that i'm hoping has gotten fixed in later versions. Im currently running 11.7.4 and my company is upgrading to 2019.2 later this year. 

 

But for now i'm having an issue where special characters being passed into a layout tool are being converted to HTML in the output instead of either translating them back to special characters or leaving them as special characters. Please see attached images of Before/After/Layout Config. I've tried deleting and recreating various tools throughout the workflow as well as creating a Formula tool correcting every one of these with no luck.


This happens with all special characters such as &, %, ', ", *, etc

 

The real question is: does anyone know, for sure, if this was fixed in any of the updates between 11.7.4 and 2019.2? Fingers crossed it has been!

 

Thanks,

Nick

Alteryx 11.7.4

1 REPLY 1
joshuaburkhow
ACE Emeritus
ACE Emeritus

I am 90% sure this is fixed in newer versions just not sure which version it was. I would try this so see if this might help you to not convert...

 

https://community.alteryx.com/t5/Alteryx-Designer-Discussions/HTML-Pass-through/m-p/56429#M20802

 

Hope this helps! If it does please mark as solved so others can find it on the community easily 🙂

 

All the best!

Joshua

Joshua Burkhow - Alteryx Ace | Global Alteryx Architect @PwC | Blogger @ AlterTricks
Labels