Happy 8th birthday to the Maveryx Community! Take a walk down memory lane in our birthday blog, and don't miss out on the awesome birthday present that all Maveryx Community members get to take advantage of!

Alteryx Designer Desktop Discussions

Find answers, ask questions, and share expertise about Alteryx Designer Desktop and Intelligence Suite.

Cannot see .accdb as an option for data input

6 - Meteoroid

I need to pull in some data from an Access db (.accdb) but it is not showing as an option.  Has anyone else experienced this issue and found a way to get the data in?  


I am using Alteryx Designer 10.5 x64


17 - Castor
17 - Castor

My first guess would be to install the Access Database Engine that this post describes. We ran into this issue when we upgrade our MS Office products. Be careful about the 32/64 option as we're running 64 bit Alteryx on a 64 bit machine but needed to install the 32 bit Access Database Engine for this to work.


Do let me know know if that doesn't fix your issue!



6 - Meteoroid

Thank you so much for the quick solution!  I had searched around the community some before posting and tried installing a couple suggested things from another post regarding xlsx and accdb but it either didnt work or I installed the incorrect version. 


However this worked great, thank you for the caution regarding which bit to select as well.


Have a great day!