トラブルシューティング: SAML 認証を構成する際の空白画面
ID プロバイダー (IDP) と Alteryx Gallery の SAML の構成を正しく行ったにも関わらず、Alteryx システム設定で SAML 認証の構成が失敗し、IDP のログオンページにリダイレクトされずに空白のログオンウィンドウが表示されてしまうケースがあります。
環境
問題
Gallery 認証のシステム設定の構成時に、検証ボタンをクリックすると、空白画面が表示されます。
ポップアップウィンドウをクリックすると、以下のメッセージが表示されます。
成功しました。既定のキュレーターの設定:未定義
原因
サーバマシンの次のような特定の設定が原因で、
選択した ID プロバイダーのログオンページがウィンドウに表示されなくなっていることが考えられます。
解決策
検証ボタン を使用して既定の Gallery キュレーターを設定します。このウィンドウでログインするユーザーは、システム設定のこのフィールドに値を入力します。上記のいずれかの原因でウィンドウが表示されない場合は、回避策として以下の手順を実行すると、手動でキュレーターを設定し、システム設定を続行できます。
例:
システム設定を続行すると、ID プロバイダー経由で Gallery にログオンできるようになります。
問題が発生した場合は、下記の SAML 設定に関する記事をご覧ください。解決しない場合は、Alteryx カスタマーサポートにお問い合わせください。
その他のリソース
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