ALTERYX INSPIRE | Join us this May for for a multi-day virtual analytics + data science experience like no other! Register Now

Alteryx Server Discussions

Find answers, ask questions, and share expertise about Alteryx Server.

Spatial tool_『Mapserver Error』

7 - Meteor

Spatial tool_『Mapserver Error』

Hi, the time is passing really fast nowadays 😞


I am doing a GIS analysis and having a problem with the 『Mapserver Error』


Actually, this phenomenon has appeared since I formatted the computer.



All Spatial Tool is working; however, when I am trying to browse,


1. the message 『cannot open Fonset』 appears

2. and the Browser continues Rendering the map
















In order to solve the problem, I have gone through the lists of following steps.


1. Reinstall the Alteryx

2. Go through the similar problem that had been solved

3. Bring the Fontset from the other computer and past it on to my Window Fontset


However, none of the solutions solved the problem yet 😞



I am suffering from this problem.


Please somebody help me~


Have a nice day!

17 - Castor
17 - Castor

Does this error occur when you attempt to browse any spatial object, or only the the shape file shown? Could you use the Map Input tool to create something new in Designer and see if you're able to browse the results?

7 - Meteor

Thank you for the reply.


Spatial Tool is working but only for the steps before the map-browse.


As you mentioned, the Map-input also shows the error with the sign, unable to browse the map.


To summarize, Spatial Tool itself is working; however, the final step browse ends with error 😞


Thank you for the reply

5 - Atom

Hello, I met the same problem. Did you solve that?