Welcome to the ADAPT Discussions board! Please use this location for general questions regarding the ADAPT program. For technical questions, please check out the Designer Discussions Board. For AFG general questions, please check out our new General AFG Discussions board!

ADAPT Discussions

Discuss and build your skills with others who have been impacted by COVID-19.

Learning Path Exercise 3 not downloading properly

ldean
8 - Asteroid

Dear All,

 

I am trying to do Exercise 3 of the ADAPT Programme learning path. Unfortunately everytime I run a workflow it says there is no data despite the input data tools appearing on the canvas and there being data in there to start.  I have downloaded it three times and the same thing happens each time. Is there something wrong with the download? Can I get the files sent to me another way?

 

Thank you for your help.

 

6 REPLIES 6
atcodedog05
18 - Pollux

Hi @ldean 

 

which tool exercise is this ?

 

And can you share the downloaded file if possible.

 

I will look into it and try to help you🙂

ldean
8 - Asteroid

It is Learning Path Practice Exercise 3 (includes DateTime, Rows vs Columns, Functions & Expressions Editor, Forumula, Function Types, Summarise). Its practice exercise to help you use everything you learned.

 

I downloaded again but instead of saving it to my computer, I am just having to start the exercise and finish it first instead of being able to come back to it. Not had that before, have always been able to save them first.

 

I sent a doc of what I mean.

atcodedog05
18 - Pollux

Hi @ldean 

 

I have have downloaded and attached the packaged workflow.

 

Can you open and check whether it works. It worked for me.

ldean
8 - Asteroid

Hi @atcodedog05 

 

I can download this too, what I cannot do is save it to my computer as the data in the files gets lost. As soon as I try to joint the files I get a red exclamation point saying that there is no data or the file path that I saved it too doesn't exist.

 

Anyway, I can work on it as long as I don't save the file first.

atcodedog05
18 - Pollux

Hi @ldean 

 

I think i have an idea of the scenario

 

Tell me this are doing a "Save" or "Save As"?

atcodedog05
18 - Pollux

Hi @ldean 

 

I will assume you doing a "Save As" and explain you.

 

Basically this is the file

atcodedog05_0-1606310649799.png

Copy this file and paste it in new folder. So that it would be more clear

 

Now double click on it. And it opens and you able to run it.

 

Go back to the folder with the file. There you can see a folder created.

atcodedog05_1-1606310833956.png

Basically .yxzp is a zip file. And when you opening it you are unzipping it.

 

In this folder you will have all the working files. It is configured on a relative path (i.e all files should in same folder.)

atcodedog05_2-1606310934708.png

So basically if you do a Save As and save it some other location it wont work.

But if you do a Save it will be saved in folder and you can always come back and run it. And it should work.

 

Hope this solves your problem and gives you an understanding🙂

 

Hope this helps 🙂 Feel to ask if you have any questions