Alteryx Server Discussions

Find answers, ask questions, and share expertise about Alteryx Server.

alteryx server search bar not working

7 - Meteor

as of recently, when I try to use the search bar in the app to open a published workflow, nothing appears correctly

alt without search.png

with search.png

this function had worked previously but hasn't worked for several months now.




11 - Bolide

Sounds like you have a need to reindex the AlteryxGallery_Lucene database. I'd recommend engaging alteryx support for confirmation.

8 - Asteroid

Yeah kinda annoying and all you can do instead is to manually search in the worfklow list. Another work around that temporarily worked for me is to separate the names by space which you did in your case you can either lookup for the word ROSS, NN or FTQ but I see it also didn't work for you. You can raise this to alteryx support as @raychase  have mentioned. They can provide you with a rebuild gallery index workflow. You need to prepare your base address url and the Controller Token which you can obtain from the Alteryx System Settings Controller section.