Alteryx Designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
SOLVED

Possible Reporting Table Tool BUG in 2018.1.4 regarding Bold/Italics

6 - Meteoroid

Appears to be a bug in 2018.1.4 (and I believe in 2018.1.3 as well) that doesn't allow the use of the Bold/Italicize buttons within the Table Tool.  The two buttons remain grayed out regardless of what font you choose.

 

Searching the community I found a few months old post that mentioned this same issue and saying it was solved for 11.8 but I'm not sure if that was ever the case.  Nevertheless, it absolutely doesn't work in 2018.1.4

 

no bold.PNG

12 - Quasar

Hey Justin, 

 

I had the same issue. I think I may have written the post you are referring to. I had to contact customer support, but this solved it for me: 

 

If you look in your registry using regedit.exe and navigate to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

Do you see MT Extra listed? If so, is it pointing to a valid file? If no, try to change to  MTEXTRA.TTF. 

MTExtra was the offending font for me, but you should be able to see which font is is the issue in your error logs. C:\ProgramData\Alteryx\ErrorLogs\AlteryxGUI

 

Also, in between having the issue and finding a solution we discovered a work around by editing the xml in the tool. Let me know if the above solution doesn't work and I can walk you through that.

 

Hope that helps,

 

Greg

6 - Meteoroid

Holy $%&! you're a genius!  This worked perfectly.  Thanks so much!

Labels