communauté
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Forum - Français

Trouvez des réponses, posez des questions, et partagez votre expertise d’Alteryx.

Alteryx stops with Salesforce connector

Astéroïde

Hi everyone, 

 

I'm using Salesforce connectors in order to load some objects into my workflow. 

 

Connecting the tool to Salesforce did not cause any problem. 

however, the connector causes Alteryx to stop running. 

 

Selecting the tool in the workflow may cause a stop,

Running the workflow may also cause a stop

From time to time, for one specific connector, an error message may appear saying 400: Bad request

 

Do you know what causes the stop message? 

 

thank you for your help

Alteryx
Alteryx

Bonjour,

le problème est-il toujours d'actualité ?

 

Cordialement.

 

Si ce post vous aide, merci de le considérer comme solution acceptée afin que d'autres utilisateurs puissent le retrouver plus facilement.

Astéroïde

bonjour William

 

oui le problème est toujours d'actualité. 

je ne les utilise plus car leur fonctionnement ralentit mon workflow. 

le dernier problème date d'hier : dès que j'ajoute un tool dans le workflow, la liste des champs est vide. Il faut que j'exécute le workflow pour qu'ils réapparaissent. Le refresh ne fonctionne pas dans ce cas. 

 

c'est une vraie galère. 

 

la seule parade à ce jour : télécharger les données Salesforce dont j'ai besoin dans un fichier d'output et utiliser cet output file dans le workflow. Et mettre à jour ce fichier régulièrement.

 

j'utilise la version 2019.2.5.62427

 

merci

Myriam

 

Alteryx
Alteryx

Myriam,

pouvez-vous partager une photo de votre workflow et pointer l'outil qui pose problème?

William.