Welcome to the Gallery. Please feel free to post and comment, and check out our FAQ!

Community Gallery

Post, download, and share all of your favorite tools and workflows — from Alteryx supported to user-built.
Comments
Mausam
8 - Asteroid

Hi,

I am getting an error:

"Tool Install Error: JupyterFlow_0.2.yxi is not a supported Install type."

JupyterFlowError.PNG

JeffA
Alteryx
Alteryx

@Mausam Hello!
Just need to make sure you've got Alteryx 2020.4 or later installed, according to https://community.alteryx.com/t5/Data-Science/Jupyter-Flow-Basics-Guide/ba-p/778947

If so, could you tell me what version of Alteryx is installed?

DMavr
5 - Atom

Hi, 

 

I am getting an error:

 

DMavr_0-1649235103958.png

 

I am running Alteryx as an administrator (Version: 2021.3.1.47945)

 

Wondering if someone knows of a fix? 

Thanks

 

lerick15
5 - Atom

@DMavr, were you able to find a solution to your error message? I'm getting the same one. 

version: 2021.4.2

 

Thanks

DMavr
5 - Atom

Unfortunately not @lerick15 

JeffA
Alteryx
Alteryx

@DMavr and @lerick15 , so sorry for not responding earlier.

 

What is the security environment in which you're trying to install the tool? (VPN, firewalls, etc...)

lerick15
5 - Atom

Thanks for the responses, @JeffA and @DMavr 

 

I just downloaded the tool again without errors. The original errors may have occurred due to VPN.

Pedro_Tavares
5 - Atom

Hi All,

 

I am getting this error when I add the Jupyter Flow in the Canvas. Do you know what migh be causing this issue?

 

Error: Jupyter Flow (1): Traceback (most recent call last):
File "main.py", line 3, in <module>
ModuleNotFoundError: No module named 'moonbuggy_toolkit'

 

Pedro_Tavares_0-1661280064649.png

 

 

Notes:

- Alteryx version: Alteryx Designer x64 2022.1.1.30961

- Long path is activated.

 

Thanks in advance for your support.

 

Best Regards,

JeffA
Alteryx
Alteryx

@Pedro_Tavares Hey thanks for your message! I have seen some issues running the tool on 2022.1 and I think it may be incompatible with it.

 

I'll start looking into making a 2022 compatible version.