Alteryx Designer Desktop Discussions

Find answers, ask questions, and share expertise about Alteryx Designer Desktop and Intelligence Suite.
SOLVED

Failed sending data to the peer

data_rachel
8 - Asteroid

I use the email tool quite a lot, but recently some have been failing! This is the error message:

 

00:01:4.401 - Error - ToolId 91: Record#1: Failed sending data to the peer 

 

I set up the tool (SMTP, port, etc.) the same across all instances of the email tool, but it seems to work for some (most) but not others! Any ideas?

 

I run this workflow on server (the email tool can't be run from designer at my organisation).

14 REPLIES 14
data_rachel
8 - Asteroid

Update update: Check the delimiter. Semicolon no space seems to be the fave here: https://community.alteryx.com/t5/Alteryx-Designer-Discussions/Workflow-events-Send-email-to-multiple...

drahn
7 - Meteor

I just experienced this issue as well. It turned out for the 2 emails that failed, one had a space at the beginning, and one had a space at the end. Other than that, multiple email recipients is working great.

raghu1330
5 - Atom

I am getting the same issue, its says"Error: Email (94): Record#1: Func 'curl_easy_perform' failed, ret = 55, desc = Failed sending data to the peer"

Kanatee_r
5 - Atom

Did you fix this issue?

cdeery
5 - Atom

I got the same error as above, in my case there was a typo in the email address.  something like @gmaill.com vs @gmail.com

Labels