Join the Alteryx Community’s Maveryx Summer Cup event! Compete, network with others, and earn your gold through a series of challenges from July 24th to August 11th. Learn more about the event here.

Alteryx Designer Desktop Discussions

Find answers, ask questions, and share expertise about Alteryx Designer Desktop and Intelligence Suite.
SOLVED

Assisted Modelling Error on 'start assisted modelling'

IraWatt
17 - Castor
17 - Castor

Hi All,

I've been getting this error when clicking 'start assisted modelling', has anyone encountered this:

IraWatt_0-1652530093433.png

I've tried repeatedly to uninstall and reinstall both Alteryx and Intelligence suite with no effect.

Any thoughts are much appreciated,

Ira

 

7 REPLIES 7
Shifty
12 - Quasar

@IraWatt - have you got this working yet?

IraWatt
17 - Castor
17 - Castor

Not yet Mr @Shifty, still working on it 

IraWatt
17 - Castor
17 - Castor

This issue was caused by conflicting python packages installed on my users profile. This was solved by renaming 

"C:\Users\<user>\AppData\Roaming\Python\PythonXX\site-packages" to "C:\Users\<user>\AppData\Roaming\Python\PythonXX\site-packages_old"

TheOC
15 - Aurora
15 - Aurora

I had this issue too!
Just found this thread thank you for documenting @IraWatt . It seems that the issue is related to installing an updated version of the EvalML Python library.

Your fix worked perfectly. I did, however, struggle to find it from googling/searching the community - so I'm going to add a few details that should help it be found in the future.

 

"There seems to be an issue with the Assisted Modelling tool. You will need to close and relaunch.

Click OK to send the development teams the error log so that we can fix this error in a subsequent release."

 

 


Bulien
IraWatt
17 - Castor
17 - Castor

Glad it helped Mr @TheOC 😄 

csclark
Alteryx
Alteryx

Thanks @IraWatt for following up with your solution and @TheOC for making it easier to be found! For your information I have let the Alteryx Intelligence Suite team know of this issue and fix which will be very helpful in continually making the Machine Learning tools even better!

Kind Regards,
Chris Clark
Solutions Engineer

mfulara
5 - Atom

Hi all I am still facing the same issue i have tried installing different versions and renamed the package as well but still the assisted modelling tool is giving the same error message.

Labels