We've recently made an accessibility improvement to the community and therefore posts without any content are no longer allowed. Please use the spoiler feature or add a short message in the message body in order to submit your weekly challenge.

Weekly Challenge

Solve the challenge, share your solution and summit the ranks of our Community!

Also available in | Français | Português | Español | 日本語

We're actively looking for ideas on how to improve Weekly Challenges and would love to hear what you think!

Submit Feedback

Weekly Challenge Index & Welcome

11 - Bolide

Hi @TheOC, I have the same issue now. Believe it worked two weeks ago at least. 


Might just be temporary, otherwise we can give @Hannah_Lissaman a friendly poke to update her excellent tool 🙂

22 - Nova
22 - Nova

Hi @TheOC ,


Here is a personal tracker of mine. I just tested it now.


You can give it a try. If you run into any error you can give me a shout.

15 - Aurora

hi @Per , yeah i had been running this yesterday to test/play with generating reports, so I know it was working then, must have been broken at some point in the last 24 hours. Error 500 suggests to me its server based but I cant see why it wouldn't be fine as the URL loaded manually from a browser works fine!


@atcodedog05 Thanks for sharing your personal tracker! 

17 - Castor
17 - Castor

It appears as though the base URL for the index is not exposing the data within XML table tags to the download tool. These are returning as blank. When I go into the page source, I go to inspect the page elements the element for the tables and the source is blank:








15 - Aurora

Hi @mceleavey , interesting - 
I seem to get the page elements loading on my side without problem:


even with the table, I'm curious if something has been changed to require the get request to have some kind of header, but can't seem to figure out why/what.

just tried in postman and it seems to work fine, no defined headers just default:



seems to be cookie based -  postman gives a 500 internal server error, but if i clear cookies it works again:






6 - Meteoroid



I just submitted my response to the latest challenge. Can you please let me know how is it calculated/reviewed as completed? That is how would I know that I have completed this challenge successfully?


Thank you in advance!


- Manoj

19 - Altair
19 - Altair

I think no one is reviewing or evaluating your response.
The provide tool pinned at top of this forum would consider you complete the challenge even you only replied a message.

9 - Comet

Ok, it was a quick fix. Changed it to parse this URL instead and to replace the < and > html to ASCII.


EDIT: Removed duplicate challenges

11 - Bolide

Hey @Alekh, the download is working now but you have duplicate Challenges at the end of the flow. A simple fix but easier for you to update on the master version 🙂 



9 - Comet

Thanks, good find, didn't check the final result properly 😛