community
cancel
Showing results for 
Search instead for 
Did you mean: 
Do you have the skills to make it to the top? Subscribe to our weekly challenges. Try your best to solve the problem, share your solution, and see how others tackled the same problem. We share our answer too.
Weekly Challenge
Do you have the skills to make it to the top? Subscribe to our weekly challenges. Try your best to solve the problem, share your solution, and see how others tackled the same problem. We share our answer too.
Unable to display your progress at this time. Please try again a little later, or contact an administrator if you continue to see this error.
Announcement | Get certified today - take the Alteryx Designer Core and Advanced exams on-demand now!

Challenge #167: Grand Prix 2019

Alteryx Certified Partner

Here's my solution - this was a tough one for a beginner challenge! 

Bolide

Here is my solution. Can't wait to be part of the grand prix in just a little over a week!! Looking forward to some of the great emcees @JimmyG and Zach Perkins keeping us entertained (even though I won't be able to hear it)!

Spoiler
Challenge 167.PNG
Alteryx Partner
Spoiler
Screen Shot 2019-06-05 at 10.43.57 AM.png
Meteoroid
Spoiler
Challenge_167.PNG

My first Alteryx challenge!

Asteroid

A little redundant with the tools used, but got it done!

Meteor

Really cool! Good job.

Meteor

Week 167 solution.

 

Spoiler
Weekly Challenge.png

How can I open the .yxzp file if I'm only running 2018.4? When trying to import the contents of the package I get the error that the files were created with a later version of alteryx.

Asteroid

Save the file to your computer, then import it as usual. It'll create a folder with all of the files (workflow and any input file sources). Right click on the yxmd file and open it with a text editor such as notepad ++. The second line will have the version of Alteryx in it.

 

Alteryx version.PNG

 

Change it to the version you have and save. Open the file as normal.

 

Thank you :)