cancel
Showing results for 
Search instead for 
Did you mean: 

Attachments to PM, and replies on ideas

Hi there,

 

On several of the challenges, we are limited from attaching exported solutions (it only allows workflow files).    Additionally - it would be helpful to be able to attach flows & data files to PMs and to replies on ideas to avoid having to use drop-box etc.

 

could we change the settings on these discussion threads and on the PM area to allow this?

 

many thanks

Sean

4 Comments
Community Manager
Community Manager
Status changed to: Partner Dependent

 Thanks @SeanAdams for bringing this to our attention. Unfortunately, attaching files to private messages (and Ideas) is not currently possible with the underlying technology that powers our community. We have made a feature improvement request and will keep you updated on the progress. Thanks in advance for your patience.

 

Can you clarify what file types you were hoping to attach to the challenges? I'm going to assume that you're talking about the Weekly Challenges Smiley Wink

Quasar

So there are a few discrete areas that we have some challenges:

 

a) sometimes you see a thread where someone says "Hey - I'll send you the workflow by PM" - for example a recent discussion with Ned about an issue we were investigating in the join too.

b) on this ideas forum - when someone raises an idea - the next question is often "hey - can you provide an example", and because the ideas section is not set up to allow attachments, this has to go off-community

c) finally - on some of the weekly challenges, there is a file-type disparity.  for example the challenge calls for a workflow with a macro (which then needs to be exported into a package - a .yxzp file), but the challenge itself is set  up to only .yxmd files (standard macros).    I'm not sure if this is a setting that is set on each posting independently?

 

Thank you for looking into this Leah - if we could solve B & C, then the primary need & urgency for A will be mitigated to a large degree.

 

Cheers

Sean

 

Community Manager
Community Manager

Hey @SeanAdams... sounds like the issue with .yxzp file has been resolved, and I just wanted to confirm that this was the case on your end. 

Quasar

Confirmed, thank you - apparently the issue is the browser (some issues currently with Microsoft Edge- Chrome works fine).

thank you for checking Leah!