Free Trial

Knowledge Base - Deutsch

Lernen Sie von den Profis.
Alteryx bietet nach der Veröffentlichung einer Produktversion achtzehn (18) Monate lang technischen Support an. Beachten Sie dazu die folgenden Tabellen.   HINWEIS: Sie finden Details zur veröffentlichten Version für alle Produkte der Alteryx Analytics Plattform, indem Sie diese Schritte ausführen.   Alteryx Designer und Server Details zur veröffentlichten Version Veröffentlichungsdatum Support-Ende 2019.1.4.57073 13.2.2019 13.8.2020 2018.4.3.54046 14.11.2018 14.5.2020 2018.3.5.52487 1.10.2018 1.4.2020 2018.3.4.51585 27.8.2018 27.2.2020 2018.2.6 16.8.2018 16.2.2020 2018.1.6 17.7.2018 17.1.2020 2018.2.5.48994 5.7.2018 5.1.2020 2018.2.4.47804 31.5.2018 1.12.2019 2018.1.4.44311 2.4.2018 2.10.2019 2018.1.3.42973 6.3.2018 6.9.2019 11.8.3.40692 19.1.2018 19.7.2019 11.7.4.37815 28.11.2017 28.5.2019 11.5.1.31573 15.8.2017 15.2.2019 11.3.3.30523 14.7.2017 14.1.2019 11.3.2.29874 27.6.2017 27.12.2018 11.0.5.26351 21.3.2017 21.9.2018 11.0.3.25674 15.2.2017 15.8.2018 10.6.8.17850 12.7.2016 28.6.2018 10.6.6.17413 28.6.2016 28.12.2017 10.5.9.15014 5.5.2016 5.11.2017 10.1.7.12188 18.2.2016 18.8.2017 10.1.7.11834 4.2.2016 4.8.2017 10.1.6.11313 14.1.2016 14.7.2017 10.1.6.60263 30.11.2015 30.5.2017 Predictive Analytics 24.10.2015 24.4.2017 10.0.9.58949 26.9.2015 26.3.2017 10.0.9.58645 9.9.2015 9.3.2017 10.0.9.58529 3.9.2015 3.3.2017   Alteryx Connect Veröffentlichte Version Im Produkt angezeigte Versionsinformation Veröffentlichungsdatum Support-Ende 2018.4 v18-4-1-20181114.131138-git.3fd95347 14.11.2018 14.5.2020 2018.3.0  v18-3-7-20180814.115808-git.ae708379 27.8.2018 27.2.2020 2018.2.4.47804 v18-2-6-20180418.134811-git.67cf65dd 31.5.2018 1.12.2019 3.0.0_0c4cae69 v17-4-7-20180212.164240-git.0c4cae69 6.3.2018 6.9.2019 2.0.0_05b4e5c2 Nicht zutreffend 28.11.2017 28.5.2019 1.0.1.31573 Nicht zutreffend 12.9.2017 12.3.2019 1.0.0.31573 Nicht zutreffend 15.8.2017 15.2.2019   Alteryx Promote Veröffentlichte Version Im Produkt angezeigte Versionsinformation Veröffentlichungsdatum Support-Ende 2019.1.0 v2019.1.0 - Build f8ae666 13.2.2019 13.8.2020 2018.4.1 v2018.4.1 - Build 167a0f1 4.12.2018 4.6.2020 2018.4.0 v2018.4.0 - Build 5926960 14.11.2018 14.5.2020 2018.3.1 v2018.3.1 - Build d88f0a6 1.10.2018 1.4.2020 2018.3.4.51585 v2018.3.0 - Build c14dfc7 27.8.2018 27.2.2020 2018.2.4.47804 v2018.2.0 - Build 593b5b29 31.5.2018 1.12.2019 2018.1.3.42973 v2018.1.0 - Build 2bfb396 6.3.2018 6.9.2019   Kompatibilitätsrichtlinien für Alteryx Analytics-Produkte Alteryx bemüht sich sicherzustellen, dass die in früheren Versionen von Alteryx Designer erstellten Workflow auch in neueren Versionen von Alteryx Designer wie erwartet funktionieren. Alteryx benennt alle bekannten Kompatibilitätsprobleme im Zusammenhang mit Workflows. Ab Version 11.7 können die Benutzer ihre in neueren Versionen von Alteryx Designer erstellten Workflows für die Verwendung in älteren Versionen von Alteryx Designer konvertieren. Bei diesem „Downgrade" werden die Benutzer in einem Dialogfeld aufgefordert, die Konvertierung zu bestätigen oder abzubrechen. Die auf diese Weise vorgenommenen Konvertierungen wurden nicht vollständig auf Kompatibilität getestet. Für Benutzer mit Alteryx Designer und Alteryx Server bemüht sich Alteryx ebenfalls sicherzustellen, dass sich Legacy-Versionen von Alteryx Designer nach einem Upgrade erfolgreich mit der neuesten Version von Alteryx Server verbinden können. Daher sollten Sie darauf achten, zunächst das Upgrade für Alteryx Server und anschließend für Alteryx Designer-Installationen durchzuführen. Alteryx benennt alle bekannten Kompatibilitätsprobleme im Zusammenhang mit Upgrades. Falls bei einem Upgrade Probleme auftreten, besuchen Sie alteryx.com/support.   Kompatibilitätsrichtlinie für die Alteryx Designer-Prognosetools Alteryx Designer-Benutzer können die Prognosetools für die Verwendung mit Open Source R oder Microsoft R verwenden. Diese Tabelle veranschaulicht die mit den einzelnen Versionen von Alteryx Designer kompatiblen Versionen.   Alteryx Designer-Version Standard R-Version RRE - Revolution R Enterprise (2016 umbenannt in Microsoft R Server) Microsoft R Client (MRC) Microsoft R Server (2018 umbenannt in Microsoft Machine Learning Server) Microsoft Machine Learning Server (MMLS) 2019.1 3.4.4 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.4.3 Vom Anbieter als veraltet markiert – Nicht unterstützt 9.3 2018.4 3.4.4 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.4.3 Vom Anbieter als veraltet markiert – Nicht unterstützt 9.3 2018.3 3.4.4 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.4.3 Vom Anbieter als veraltet markiert – Nicht unterstützt 9.3 2018.2 3.4.4 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.4.3 Vom Anbieter als veraltet markiert – Nicht unterstützt 9.3 2018.1 3.3.2 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.3.2 9.0/ 9.1 N/V 11.8 3.3.2 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.3.2 9.0/ 9.1 N/V 11.7 3.3.2 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.3.2 9.0/ 9.1 N/V 11.5 3.3.2 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.3.2 9.0/ 9.1 N/V 11.3 3.3.2 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.3.2 9.0/ 9.1 N/V 11.0 3.3.2 Vom Anbieter als veraltet markiert – Nicht unterstützt 3.3.2 9.0/ 9.1 N/V 10.6 3.2.3 8.0 Nicht unterstützt N/V N/V     Hardware- und Betriebssystemvoraussetzungen für die Alteryx Analytics Plattform Produkt CPU Festplattenkapazität Computer BS Prozessor RAM Designer Quad Core (Einzel-Chip) 500 GB - 1 TB Minimum: 64-Bit, Hohe Leistung: 64-Bit, 32-Bit nicht unterstützt Microsoft Windows 7 oder neuer (64-Bit) 2,5 GHz oder schneller 8GB; 16GB Connect Quad Core (Einzel-Chip) 100 GB Empfohlen: 64-Bit, 32-Bit wird nicht unterstützt Microsoft Windows Server 2008R2 oder höher 2,5 GHz oder schneller 8 GB Promote Quad Core (Einzel-Chip) 100 GB Erforderlich: 64-Bit, 32-Bit wird nicht unterstützt Linux CentOS 7 2,5 GHz oder schneller 16 GB Server Quad Core (Einzel-Chip) 1 TB Empfohlen: 64-Bit, 32-Bit wird nicht unterstützt Microsoft Windows Server 2008R2 oder höher 2,5 GHz oder schneller 16GB; 32GB   Unterstützte Browser für die Alteryx Analytics Plattform   Alteryx Analytics unterstützt die folgenden Versionen der Webbrowser Chrome, Safari, Firefox, Internet Explorer und Edge*:       Chrome - Windows Safari - MacOS Firefox-Standardversion Internet Explorer Edge Alteryx Analytics Plattform Neueste 11 und höher Neueste (60 und höher für Firefox ESR) 11 und höher Neueste         *Hinweis: Die Updates der Webbrowseranbieter können gelegentlich zu Kompatibilitätsproblemen mit der von Alteryx für Entwicklung und Vorab-Tests der Alteryx-Plattform verwendeten Browserversion führen. Alteryx unternimmt angemessene Anstrengungen, um dieses Risiko zu minimieren, aber Sie sollten sich trotzdem der in Ihrem Unternehmen verwendeten Browserversionen bewusst sein und Ihre Bereitstellung der Alteryx-Plattform entsprechend verwalten.   Alteryx-Unterstützung für virtuelle Umgebungen Nutanix, Azure, AWS, VMWare, GCP. Sämtliche Alteryx-Produkte können in korrekt konfigurierten, modernen virtualisierten Umgebungen ausgeführt werden. Für die Unterstützung ist außerdem ein unterstütztes und korrekt konfiguriertes Windows-Betriebssystem erforderlich, das die Mindestanforderungen an Hardware und Betriebssystem erfüllt. Support-Richtlinie für MongoDB in Alteryx Server Alteryx Server-Benutzer haben zwei Optionen für die Verwaltung von Benutzer- und Instanzdaten. 1) Sie können die in der Serverinstallation eingebettete MongoDB-Version verwenden 2) BYO (Bring Your Own) MongoDB-Instanz Alteryx liefert eine MongoDB-Version im Produkt aus die Kunden können sich mit einer eigenen Version verbinden. Im letzten Fall leistet Alteryx zwar keinen Support, stellt jedoch sicher, dass sich die Benutzer erfolgreich mit ihrer eigenen MongoDB-Instanz verbinden können. Außerdem können die Benutzer erwarten, dass sie sich mit ihrer MongoDB-Instanz verbinden und ihre Serverbenutzer und Metadaten dort verwalten können.   Veröffentlichte Version Veröffentlichungsdatum Support-Ende Eingebettete MongoDB-Version Zertifizierte und unterstützte MongoDB-Versionen für Verbindungen zu benutzerverwalteten Instanzen 2018.3.4.51585 27.8.2018 27.2.2020 MongoDB-Version 3.4 MongoDB-Version 3.0 und 3.4 2018.2.6 16.8.2018 16.2.2020 MongoDB-Version 3.4 MongoDB-Version 3.0 und 3.4 2018.1.6 17.7.2018 17.1.2020 MongoDB-Version 3.4 MongoDB-Version 3.0 und 3.4 2018.2.5.48994 5.7.2018 5.1.2020 MongoDB-Version 3.4 MongoDB-Version 3.0 und 3.4 2018.2.4.47804 31.5.2018 1.12.2019 MongoDB-Version 3.4 MongoDB-Version 3.0 und 3.4 2018.1.4.44311 2.4.2018 2.10.2019 MongoDB-Version 3.0 MongoDB-Version 3.0 2018.1.3.42973 6.3.2018 6.9.2019 MongoDB-Version 3.0 MongoDB-Version 3.0 11.8.3.40692 19.1.2018 19.7.2019 MongoDB-Version 3.0 MongoDB-Version 3.0 11.7.4.37815 28.11.2017 28.5.2019 MongoDB-Version 3.0 MongoDB-Version 3.0 11.5.1.31573 15.8.2017 15.2.2019 MongoDB-Version 3.0 MongoDB-Version 3.0 11.3.3.30523 14.7.2017 14.1.2019 MongoDB-Version 3.0 MongoDB-Version 3.0 11.3.2.29874 27.6.2017 27.12.2018 MongoDB-Version 3.0 MongoDB-Version 3.0 11.0.5.26351 21.3.2017 21.9.2018 MongoDB-Version 3.0 MongoDB-Version 3.0  
Vollständigen Artikel anzeigen
Beschriftungen