We have extended our Early Bird Tickets for Inspire 2023! Discounted pricing goes until February 24th. Save your spot!

General Discussions

Discuss any topics that are not product-specific here.
SOLVED

Browse tool

Walkerraym
5 - Atom

Hi Team!

 

When running the browse tool, the configuration tool is not showing the records data. It's only showing the data from the fields

6 REPLIES 6
JamesCharnley
12 - Quasar

JamesCharnley_0-1665653719897.png

 

Hi @Walkerraym 

 

I think what you need to do is tick the box in User Settings that says 'Collect and display data profile information'

Walkerraym
5 - Atom

Thanks for coming back James. I've done that but looks like the information on the records is still not showing......please see screen shot. 

JamesCharnley
12 - Quasar

Sorry I'm not sure I completely understand! What are you expecting to see? If you need a Record ID as a field itself you can add it with a Record ID tool.

Walkerraym
5 - Atom

Hey James - I was expecting something like the attached but I only seem to be getting profiles from the data onwards?

JamesCharnley
12 - Quasar

Exactly what you're going to see will depend on the version of Alteryx you're running. You can click on any field in the results pane to see the profile information for that field. For me it looks like this:

 

JamesCharnley_0-1665674888334.png

 

Even in your picture it looks like that's only for the date field which is the first field in the data set.

Walkerraym
5 - Atom

Perfect, thanks James!

Labels