Welcome to the new General AFG Discussions board! For ADAPT questions, please check out our new ADAPT Discussions Board!
The Alteryx Community will be temporarily unavailable for a few hours due to scheduled maintenance starting on Thursday, April 22nd at 5pm MST. Please plan accordingly.

General AFG Discussions

Make a bigger impact. Our Alteryx for Good Community is all about learning from one another, exchanging ideas, and collaborating.

Linear regression "The R version 3.6.3 is not installed on this system"

VanDinh
6 - Meteoroid
My name is Van Dinh. I am a student at University of Houston. I installed Alteryx to do my classwork. I installed the Admin version of Alteryx Designer and Predictive Tools. However, when I do the Associate Analysis, when I run workflow, it says " Error: Association Analysis (2): Tool #9: The R version "3.6.3" is not installed on this system." Could anyone please help me on this matter?
Thank you
Miguel_Salcido
6 - Meteoroid

Hello,

 

I have the same issue with this message when running the Time Series and Predictive tools, can anyone help us to try to solve this issue, it will be much appreciated by the Alteryx support team.

 

I have tried many of the solutions that have been shared, but still none of those have helped me solve this problem. I have uninstalled and installed many times, and still have the same issue. With @UgoAgo , I tried the same solution but I´m missing the zipped file package, maybe if you can share the zipped file package I could try to check if this solves the problem.

 

Thanks for your support.

 

 

VanDinh
6 - Meteoroid

Hello,

 

I installed 2019 version so it solved my problem already. I used 2020 version before but it didn't work. Which version you are using? You may want to contact Alteryx support so they can help you.

 

Best,

UgoAgo
Alteryx
Alteryx

Hello Miguel,

Thanks for reaching out, Please could you raise this to Alteryx Support support@alteryx.com