Está pensando em atualizar o Server para a versão 22.1? Por padrão, nós habilitamos o AMP Engine mais rápido. Leia sobre como essas alterações nas configurações do sistema podem afetá-lo.

Free Trial

Fórum - Português

SOLUCIONADO

Conexão SMTP Microsoft

claytonmafra
Meteoroide

Olá, poderiam me ajudar?

 

Estou utilizando a ferramenta de E-mail e estou tendo problemas com o envio para um e-mail Microsoft (@hotmail, @outlook, @empresa).

 

O erro "Falha ao enviar para um ou mais destinatários" é exibido.

 

Estou usando o servidor SMTP informado nas configs da caixa de entrada, com a função habilitada:

 

claytonmafra_0-1631281282876.png

 

 

Um ponto que é interessante, ao fazer o mesmo procedimento através dos Eventos (Events) o e-mail é enviado (mesmo SMTP, mesmo usuário, senha, destinatário).

 

Outro ponto, quando realizo através de um GMAIL, o fluxo executa com sucesso (tanto pela tool quanto pelo events).

 

Tentei trocar o modo de criptografia, tentei usar e-mail pessoal, tentei realizar o fluxo em outra máquina para tirar as dúvidas quanto a firewall, antivírus ou sei lá o que mais pode impedir. Mas também não tive sucesso.

 

Teriam ideia do que poderia estar acontecendo? Meu fluxo é muito simples pois criei para testes, vou deixar anexo ocultando informações sensíveis como (e-mail e senhas aleatórias).

 

Desde já agradeço.

4 RESPOSTAS 4
marcusblackhill
12 - Quasar
12 - Quasar

Oi @claytonmafra !

 

De fato esse é um problema estranho, a princípio se um deles funciona, o outro também deveria. Acredito que tenha esquecido, pode anexar o fluxo só para darmos uma olhadinha pra ter certeza? mesmo sendo simples.

 

Se possível o com a ferramenta de email e o com o event.

 

Abraço!

FláviaB
Alteryx Community Team
Alteryx Community Team

Oi, @claytonmafra. Como esse parece ser um problema mais técnico, recomendo entrar em contato direto com o suporte: support@alteryx.com.

Disponibilizamos também o Centro de Solução Virtual em português onde você pode conseguir suporte para esse tipo de problema.

Espero que ajude!  

 

 

Flávia Brancato
claytonmafra
Meteoroide

Olá colegas, muito obrigado pelas respostas. Eu havia inserido uma imagem e anexo neste post, porém o fórum entendeu como spam. 

 

Eu abri outro e um outro colega me ajudou. Notei que o Alteryx não está enviando os e-mails quando estou com a língua portuguesa na ferramenta de e-mail.

 

Abaixo o outro tópico: https://community.alteryx.com/t5/Forum-Portugues/SMTP-Email-Conexao-Microsoft/m-p/820683#M1963

 

Obrigado da mesma forma.

marcusblackhill
12 - Quasar
12 - Quasar

Boa @claytonmafra ! Obrigado também por compartilhar a solução!

Rótulos