Showing results for 
Search instead for 
Did you mean: 

community Lounge

Get to know your fellow analytics buffs and discuss a wide range of topics!
Community v19.6

Looks aren't everything... But the latest Community refresh looks darn good!

Learn More
Announcement | Get certified today - take the Alteryx Designer Core and Advanced exams on-demand now! Learn more.

Can't upload my solution to a weekly challenge?


Worked for me!




Hi. I am trying to upload solution for Challenge 121 (challenge_121_*.yxmd), this is my first time.  All the time I have an error :  "The contents of the attachment doesn't match its file type"  

Community Developer
Community Developer

Hi @marisha



Sorry to hear that and thanks for reporting this issue. It is usually related to OS/security/browser settings. I just sent you an email. Please check your inbox. Thanks

Community Admin

Hi there,


Whenever I try to upload a solution to a weekly challenge it says it has been posted successfully but the post never appears!


Can you take a look at this please?


Kind Regards



Alteryx Partner

Hi, @JacquesC @SophiaF

I have been experiencing the same issue. Chrome & Explorer. yxmd & .yxzp Any ideas on what do I need to tweek? Thanks!

Image 3.png

Community Developer
Community Developer
Hi @dsmdavid

Thanks for reporting this issue. We are still investigating it. There is a workaround though. Please zip your files and upload them. I hope it will help.
Community Admin
Alteryx Partner

Thanks, @JacquesC Still get the same error even with zip files. Hosting the files elsewhere and adding the link as a workaround. 

Alteryx Partner

Hi @JacquesC , is there any workaround to this? I still face the same issue. Thanks