Mapas não aparecem no Base Maps
- Inscrever-se no RSS Feed
- Marcar como novo
- Marcar como lido
- Marcar como favorito
- Inscrever-se
- Versão para impressão
- Notificar o moderador
em 01-09-2023 08:50 AM
*Este artigo é uma versão traduzida do artigo que você pode encontrar no link: Maps Missing in Base Map pelo autor @DarleneK
Problema
Alguns mapas podem não aparecer nas opções de "Base Map" dentro das ferramentas do Alteryx Designer.
Ambiente
- Alteryx Designer e Server
- 2021.2+
Diagnóstico
- Nenhuma das ferramentas que demonstram mapas conseguem carregar mapas.
- Não conseguir acessar o endereço https://www.openstreetmap.org/ via navegador da máquina (por exemplo, Edge ou Chrome)
Causa
- A instalação dos mapas foi corrompida ou perdida durante a atualização do Alteryx Designer.
- O firewall bloqueando o endereço do https://www.openstreetmap.org/
Solução
Enviar o caso para o suporte da Alteryx pelo link: Página de Suporte , desta forma poderão lhe enviar os arquivos ".INI" com os mapas. Siga os passos abaixo para enviar os arquivos corretos necessários para o suporte.
- Abra o ticket de suporte
- Informe qual a versão do Designer que possui. Caso não saiba qual é a sua versão, no Designer vá na opção "Help" e em seguida em "About"
- Também informe quais os mapas especificamente você não consegue acessar, caso sejam mapas específicos.
- Envie uma imagem dos arquivos ".INI" que possui (estão geralmente localizados no endereço C:\Users\<username>\AppData\Local\Alteryx\Settings\DataSets\Maps).
5. Envie uma imagem dos "Base maps" que possui atualmente (Options > User Settings > Edit User Settings)
Solução B
Caso você não consiga acessar o endereço https://www.openstreetmap.org/ via navegador, contate o suporte de TI de sua empresa para liberação deste endereço para ser acessado pela máquina.
Outros links úteis