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Alteryx Server Knowledge Base

Definitive answers from Server experts.

Shared with Me/Public tab of My Workspace is Blank

SophiaF
Alteryx
Alteryx
Created

Issue

 

User encounters a blank screen when clicking the Shared with Me or Public tabs in the My Workspace section of Server. It can also appear as if the page is stuck or not loading.


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Environment Details

 

Cause

 

Product defect TMEE-527. This defect is fixed in Server version 2022.1.

This issue occurs when there is a workflow shared with you via a Collection or Studio (shown on the Shared with Me tab) or that is marked as Public (shown in the Public tab), and the owner of one of these workflows has a null last name. This typically occurs with Service Accounts.



Diagnosis

 

To confirm you are facing this issue:

  1. Open your Gallery in a browser.
  2. Open the Developer tools window - each browser is different, but typically you can open this from the Settings > More tools > Developer tools. You can find steps in this article: How to generate HAR file on the Gallery and Design... - Alteryx Community
  3. In the Developer tools window, navigate to the Console tab.
  4. Now, navigate to the area of My Workspace that replicates the behavior.
  5. You should see this error on the Console tab:
TypeError: Cannot read properties of null

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Resolution

 

Upgrade to Server version 22.1+.


 

Additional Resources