Issue
Gallery Error: Problem Loading App The App interface could not be loaded when attempting to run from the Gallery.
Error: Problem Loading App The App interface could not be loaded
Environment Details
Cause
This is typically caused by a password that needs to be updated in the credentials.
Resolution
Solution A
Update the password on the Gallery workflow credentials if the password has changed.
Solution B
Re-save the existing credentials if the password is the same.
- Gallery > Credentials > click on the credential name to edit it, re-input the password, and save.
Additional Resources