community
cancel
Showing results for 
Search instead for 
Did you mean: 

alteryx server Discussions

Find answers, ask questions, and share expertise about Alteryx Server.

Unable to save a workflow to the Gallery

Asteroid

Hi,

 

Since long I have been trying to save my workflows  on the gallery but never could, So I could schedule my workflows using the controller. But I think it's about time that I addressed this issue. So I have attached an image here which is the screen from where I am unable to go ahead. Somehow when I press on the save button nothing happens. My workflow has non dependencies, no errors. Please help me in figuring out on what is going wrong.

 

Thank you,

Poojitha.

Have you confirmed with the Gallery Admin that you are set up with permissions in the Gallery correctly?

Alteryx Certified Partner

@poojitha4 - did you ever determine the solution to your Gallery saving issue?

 

I have a user experiencing the same thing (clicks 'Save' or 'Open' after connecting to our Gallery from Designer and nothing happens). I've checked Subscription and User permissions in Gallery Admin and everything looks good.

 

I'd appreciate any insights you gathered!

Atom

Hi Poojitha,

 

Have you solved this issue? I am experiencing the same issue. The issue remains after I re-installed the Alteryx Designer.

Asteroid

@Garrett - 

I don't know if this fits your situation or not, but are your Artisans able to utilize the Scheduler? I had an issue of Artisans not being able to push apps to the Scheduler because even though they were setup to be able to publish apps (Users setting), when viewing them in Users, they only had the binoculars attributed to them (just classified as Viewers upon mouse-over of the icon).

User setting.JPG

 

In order for them to be able to show the "Artisan" icon circled above, I had to modify the settings in Subscriptions from "Free" to "Paid" for them to be able to push apps into the Gallery, and also utilize the Scheduler since that's where apps are run from.

 

subs.JPG

 

Again, I don't know if this fits the situation described here, though it might be worth a check.

Asteroid

Hi Garrett,

 

I have this issue solved, we had to obtain logins from the admin and we were successfully save these workflows on the Gallery.

 

Hope this helps!