Showing results for 
Search instead for 
Did you mean: 

alteryx server Discussions

Find answers, ask questions, and share expertise about Alteryx Server.

Scheduler Corrupted Status

Alteryx Partner

Hi Team Alteryx,



I have a problem with scheduler with Alteryx. My client was trying create a schedule with Alteryx Admin 11.6, using the file (XYZP) on filenetwork.


We can reproduce the similar error on our envirolment, but, following the our procedure we can't solution the problem.


1 - We imported the file XYZP from network path UNC;

2 - After import, we create the schedule from network path UNC to file XYMD;

3 - The "run as" user have permission to access the file network and execute;


The result is "Corrupted" status.


Follow the attachment logs files.

I've had this before.

Still not sure what causes it; but I'd recommend using a different browser to avoid it.


We had a similar issue and after some review decided to upgrade to 10.0.6 which solved the problem. Well as least we are 6 days without this issue.


We  noticed schedules stopping without warning. They show up "Completed" in the queue with a Status showing "Corrupt: Mongo db.....". See the attached snapshot for the actual message.


We had this issue using 11.0.4 impacting about many workflows. We manually started the these in 10.0.6. No other modifications were done.


We have implemented a workflow that refreshes a Tableau Dashboard alerting us if this happens again. If you want to create an alert the  "Alteryx Server Scheduler Macro" is a simple way to read scheduler logs. Look for the word "Corrupt" in the field Status.


I know of at least two other companies having this same issue.