Alteryx Server Discussions

Find answers, ask questions, and share expertise about Alteryx Server.
Don't forget to submit your entry for the Excellence Awards by October 30! | Need more information about the program? Check out the blog here
SOLVED

Default Gallery Administrator lost Admin Rights

Highlighted
6 - Meteoroid

We just upgraded to version 2020.2.  After upgrading, the user listed in the Systems Setting - Gallery Authentication lost their ability to admin.  They have they Admin link when they go to the gallery but they are no longer to do admin functions.  how to i give them their admin rights back?

 

Thanks 

Highlighted
9 - Comet

Hi @Eric_ht,

 

Thank you for posting.

 

Could you please precise: "They have they Admin link when they go to the gallery but they are no longer to do admin functions.". What happens when the default admin clicks on the link? Is there an error message? Is it the same for all artisans on the Gallery?

 

Thanks,

 

PaulN

 

6 - Meteoroid

Hey Paul,

 

Thanks for replying.  When they click on the Admin link it takes them to the diagnostic page with the multiple cards listed. One of those cards is for Users.  The admin user sees the card for Users but it shows user count as 0 and they cannot click on the card to take them to the Users list.

 

Make Sense?

Highlighted
Alteryx
Alteryx

It might be a browser cache or cookies issue in particular because it happens right after an upgrade of Server - can you delete these and see if that makes the admin page load correctly? Another good test is to open your browser in incognito / private mode and see if the admin page loads fine. Incognito mode uses its own temp cache and cookies not shared with other sessions of the browser.

Highlighted
6 - Meteoroid

That resolved it.  Thank you!