Alteryx Designer

Find answers, ask questions, and share expertise about Alteryx Designer.

Error with SharePoint List Input connector

Highlighted
6 - Meteoroid

errorencounteredSP1b.PNG

Hi, there!

 

I just joined the community. I faced this very same problem earlier today. While searching for a solution, I found this thread.

 

I was able to solve it, at least for my own particular situation. Not sure if anybody else mentioned this before.

 

I was forced to change my password this morning by my company. That was in my case what was causing the problem. Once I changed it in the configuration and restored my view settings, I was able to make it work.

 

I wanted to share in case people had not considered that it may be a password reset problem.

 

 

 

 

 

Highlighted
6 - Meteoroid

We have this issue but only on SharePoint 2016, I've just tried changing the password manually as above just in case which didn't fix the issue.

 

We have both SharePoint 2013 and 2016 at the moment as we're in the process of moving across to the new platform. It's taking longer than expected due to some other issues but I believe we only have 2 weeks until we have to switch which means we're going to lose some critical functionality.

 

Can anyone confirm that upgrading to 2018.3 fixed the issue?

 

Also, does anyone know of any security settings which might be different between the two versions? Is it a case of turning something off/on in SharePoint 2016 to make it work like 2013?

 

Thanks,

 

Matt

Highlighted
6 - Meteoroid

Just an update if anyone is interested I have a meeting next week to discuss this issue with the IT team, they have advised the only change to SharePoint 2016 over 2013 was to enable https. Hopefully we can get it sorted next week and I'll post the resolution.

 

Thanks,

 

Matt

Highlighted
7 - Meteor

Were you able to find a solution?

Highlighted
6 - Meteoroid

I have been using the Runner tool in the CREW Macros data pack to automate my Sharepoint workflows on the Gallery and bypass the underlying Sharepoint list issue. Its not a perfect solution but it works! 

Highlighted
6 - Meteoroid

Our solution is 2018.3, were currently getting it packaged ready for deployment.

 

The problem was TLS for us, I believe this is seen via the HyperText Transfer Protocol, we were http on SharePoint 2010, then we've moved over to https on 2016.

 

Dependent on your version of SharePoint, there is an API which can be used to retrieve files from directories and create/update lists if you cannot upgrade Designer - SharePoint REST

 

Matt

Highlighted
5 - Atom

Dear John,

 

I'm having the same issue on the output connector for Sharepoint 2013, but not the input connector.  Can you share the fix please?

I'm using 2018.3.4.51585, but it has also been occurring with previous versions too.

 

Kind regards

Mark

 

Highlighted
5 - Atom

Was this error ever resolved? Experiencing the same message and cannot find a solution. 

Highlighted
7 - Meteor

Is this error resolved? I am seeing the same thing when I added a SharePoint List Output tool to a workflow where I already had a SharePoint List Input tool that was working. Now the Input tool has this error. I'm trying to write a timestamp back to the same list after the workflow runs.

Highlighted
7 - Meteor

Is this error resolved? I am seeing the same thing when I added a SharePoint List Output tool to a workflow where I already had a SharePoint List Input tool that was working. Now the Input tool has this error. I'm trying to write a timestamp back to the same list after the workflow runs.

Labels