Alteryx Designer Ideas

Share your Designer product ideas - we're listening!
Submitting an Idea?

Be sure to review our Idea Submission Guidelines for more information!

Submission Guidelines

'Tis the season to be spooky! Read our new blog, How Spooky is Your City? Mapping and Predicting Scary Stuff. In it, @SusanCS provides a fun glimpse into using data to figure out the creepy quotient of where you live!

Carriage Return (aka New Line or Line Break) being ignored in Report Table Tool

I know this has been posted before, but the posts are fairly old, and I have just confirmed with Support that it is still an issue.  Seems to be a pretty basic request, so I'm putting it out there again under this new heading.


The issue is that if you have data in a field, and you have that data separated by a new line (\n), it will show up fine in a browse tool, or pretty much any other output (database file, Office Document file, etc.). But if you try to use the Table Tool under Reporting, it ignores the line break and strings the data together.


Example:

The field data looks like this in a browse or most other outputs:

Hello, my name is 

Michael Barone

and I love

Alteryx

 

But when I try to pull this field into a Table Tool, it shows up like this:
Hello, my name is Michael Barone and I love Alteyrx

 

Putting this out here again in hopes that it gets lots and lots of stars so it gets put on the road map!!

 

21 Comments
13 - Pulsar
13 - Pulsar

Thanks Alex, and thanks for the workaround JFR!