community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Upgrade Alteryx Designer in 10 Steps

Debating whether or not to upgrade to the latest version of Alteryx Designer?

LEARN MORE

Unable to write to Oracle table

Highlighted

I am unable to write to Oracle table. the table gets created but unfortunately no records are been written to it. I know that there is a significant record population to be written but dont get any error and workflow is stuck.

 

I have tried with OCI driver and OCIB drivers both. I have tried with all output options as well in the Output data configuration tab.

 

Appreciate any assistance on this.

 

Best Regards,

Kapil Uppal

Community Operations Manager
Community Operations Manager

@kapiluppal ,

 

Have you tried to limit the data to see if you can write anything to that table at all as a test? If you are able to write records to the table, then it may be the schema of your data. If you are not able to, and not receiving errors, I would suggest reaching out to your database admin as it may be something with the database and not Alteryx.

 

Have you tried an ODBC driver? Alteryx does not support OCIB drivers.

 

Are you using a supported version of the driver?

 

Have you reached out to your database admin for assistance?

 

The questions asked are typical questions to answer when you are having database issues. 

Labels