community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Unable to solve Predictive Tools error

Asteroid

So here's a little history on my issue...

 

I previously had Alteryx 11.0 installed with predictive tools (installed with designer).  My company upgraded to 11.7 (x64) and once again predictive tools was installed in that application.  But then for whatever reason (I'm not exactly sure) we chose to go back to 11.5.  So that's the version I have been using for 6 months now is 11.5.  All other tool sets work with no problem, but every time I tried to use predictive tools I got the following error: 

Error message: AlteryxRPluginEngine.dll could not be loaded

 

So I just went ahead and completely uninstalled alteryx and predictive tools using the windows control panel.  I then went to the alteryx site and installed the admin version of alteryx 11.5 and then separately installed the admin version of predictive tools for version 11.5.  Everything ran fine, but when I tried to use a predictive tools node I once again got the same error. 

 

I checked previous threads on this error and it seems like the issue is always that the versions of alteryx and predictive tools weren't in sync.  But I definitely chose 11.5 for both.  I'm very confused on how I could uninstall everything and start from scratch and still get the same error.  It's like the old predictive tools files are hanging on and still being pointed to somehow.

 

I'm lost on what to do next and would appreciate any help I can get!

Moderator
Moderator

Hi @rhyatt,

 

Thank you for posting and sorry to see that you are having trouble with the Predictive tools.

Sometimes, especially when multiple versions are involved, you may have to uninstall predictive tools, Alteryx Designer and delete the folders left behind (in this case: C:\Program Files\Alteryx)

 

Could you please give it a try and let me know if it helps?

 

Kind regards,

 

Paul Noirel

Sr Customer Support Engineer, Alteryx

 

Labels