Alteryx Designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

UNC Network path not able to access through Alteryx Gallery - 2021.1

alt_tush
8 - Asteroid

Hi,

I have set up the Alteryx server where i have installed Alteryx version 2021.1.

I have generic account and this generic account i have provided the access rights to all my different network drives.

If i run the workflow through designer on server, It is working fine and it is generated the output on network share drive.

But same workflow if i publish on Alteryx gallery and run from the gallery it gives me cannot access path error.

 

If i assign the desktop path or server "d:" drive path and run the same workflow from gallery it is generated the output.

 

Could you please help me to find out the route cause. To know the reason behind the access issue for network drive?

Also note i am using the actual network path/UNC path instead of drive letter but still not accessible through gallery.

 

Please note i don't configured the "run as" setting. This setting is blank in Alteryx System option. As this is my generic account server and i have provided all network drives access to this account.

 

Also note i have installed the Alteryx 2021.1 on server machine using Run as Administrator mode.

Thank you in advance.

1 REPLY 1
RishiK
Alteryx
Alteryx

@alt_tush is your workflow referring to the network drive using the UNC paths? You can check this via looking at the workflow dependencies:

https://community.alteryx.com/t5/Alteryx-Server-Knowledge-Base/Workflow-Dependencies/ta-p/49696

This might be one of the reasons why you are getting the error.

Labels