Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Check out our powerful new search update! You can read more here. Please let us know if you have any feedback by creating a topic here.

The 'How to Guide' to Publishing to PowerBI

Highlighted
Meteoroid

Hello :),

 

I am trying to download the macro Publish to PowerBI from here..https://gallery.alteryx.com/#!app/Power-BI-Output/561687f8aa690a14c493c9bd

 

However after initializing the installation process, the installation is not going forward, it shows the below message and an option to click Ok?

 

Installing collected packages: setuptools 

 

and it did not do anything? any idea, what is happening? Thanks

 

 

Highlighted
Alteryx
Alteryx

Hi @Jithesh,

 

can you please make sure the version of the Power BI connector that you downloaded from gallery reflects your Designer's version?

 

I tried the process now on my machine and it worked just fine. There was a little lag after I double clicked on the .yxi installer and before the installation messaged appeared in Designer, but then worked smoothly.

 

Can you please double check if by any chance the connector was actually installed, by searching "PowerBI" in your Designer's search box?

 

Alternatively, can you please post a few screenshots of what happens, along with your Designer version (admin or non-admin)?

 

Thanks!

Giuseppe

Highlighted
Meteoroid

Hello Giuseepe,

 

This is the version of PowerBI out that i ahve downloaded from gallery..

 

The installation does not progress after the below message..PowerBI.JPG

Highlighted
Meteoroid

I recently downloaded the Output to PowerBI connector and installed without issue. I'm wondering if maybe you should try installing for "My account" instead of all users. It also maybe an Alteryx version issue, where the Alteryx version might not be matching with version needed for the Connector.

 

Best of luck!

Jim Cronin

Highlighted
Meteoroid

Does the new version look like this?

 

 

Highlighted

I just downloaded and instaled just fine. 

 

The only problem is to set conection because it doesn't have a guide to help. But i think i'll figure it out.

Labels