Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Check out our powerful new search update! You can read more here. Please let us know if you have any feedback by creating a topic here.

System Settings Greyed Out

Hello All,

We have been working with Alteryx Designer for a few months now and we were never able to interact with the system settings.  I would open it, everything was greyed out, clicking next, back, and cancel did nothing, but was only able to close the window by using X.  Support suggested many different things to try, but we never got it to work (Uninstall and Disable other antivirus, disable firewall, run Alteryx as Admin, trying a different conf.js file, using process monitor to log the events, open public_html file in IE, and verify scripting was enabled in IE). 

 

I worked with our IT department, and after looking if JavaScript was enabled in IE (using the following link: Here ), and it said it was not, but was enabled in Firefox and Chrome, we did some more digging and testing.  We uninstalled McAfee from my computer and it solved it.  I am now able to use the system settings, and it shows that JavaScript is enabled in IE.  Hopefully this helps others if they encounter the same issue and I have attached a before and after image!

 

ALteryxSystemSettings.pngWorkingSystemSettings.PNG

Highlighted
Alteryx
Alteryx

Great post, thank you for taking the time to write up your resolution to help benefit the community if they ever encounter the same issue!

Labels