Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Scheduler error - file not found - manual run successful



I created a simple module which runs successfully manually, however when i schedule it, an error 'file not found' pops up. (screenshot attached)

Please assist me with this error.

Alteryx Certified Partner
Alteryx Certified Partner



My guess is that F-drive is a mapped network drive? To my experience it works better to use the full UNC path "\\server\path\your_file". This has something to do with that the scheduler (probably run by another user) does not nescesarrily have a F-drive mapped.


I you dont know where F is pointing you can use the command "net use" to get a list. And of course, make sure the user running the scheduler have access to the network drive.


Skærmbillede 2016-01-31 kl. 09.55.08.png


Let me know if it solved your problem.



Hi Daniel,


Thanks for your reply.

This is not a network drive, however the problem is exactly what you pointed. The user running Alteryx (different computer in my case), did not had access to file location. The workflow does run manually in this scenario, but will not by scheduler. By providing folder access to the Alteryx user, the workflow runs even via scheduler.

Thanks again!






I've been scouring all the topics on this and still cant get my scheduler to run it. Can you offer any other scheduler tips? Ive checked my access to the drive which I have full control, I tried using the UNC path name, I tried renaming the file with no spaces in the name. A lot of man hours on this one still no joy "file not found"... any help would be greatly appreciated 




Did you find a solution?


Yes I did, this is an old post and should have updated at the time.This network stuff is relatively new to me new to me.

The UNC prefix needed to be formatted with 2 slashes at the beginning and one just before the domain. Ex: \\Nalrcrfs01\data01\Folder1\report.xlsm|||Sheet1