Early bird tickets for Inspire 2023 are now available! Discounted pricing closes on January 31st. Save your spot!

Alteryx Designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer and Intelligence Suite.
SOLVED

Salesforce Input & Alteryx 10

_mkostic
5 - Atom

I'm trying to connect to Salesforce using the input connector in Alteryx 10, and am having the following issue:

alteryx-salesforce.PNG

 

I can use the old input connector by enabling deprecated tools, but would like to use the new features/connectors where and when possible. Any idea what this error is or why it's occuring. Thanks!

 

-Marko

3 REPLIES 3
NeilR
Alteryx Community Team
Alteryx Community Team

I think your url is off. Try the following (from the help file): 

  • URL: Enter your Salesforce URL in the following format: https://[instance].salesforce.com where [instance] refers to the specific server that pertains to your Salesforce environment. (For example: https://na9.salesforce.com).

    The easiest way to determine your instance is to log in to Salesforce in a browser at https://login.salesforce.com. Once you are logged in you will be redirected to a URL that contains your instance.
_mkostic
5 - Atom

I'm now getting an error that the requested resource does not exist. Is the user name/password associated with a Salesforce user or contact resource--they're different objects within Salesforce. Thanks,

 

-Marko

simon
11 - Bolide

I had the same issue. Like Neil said, you have to login to your particular SF instance, NOT login.salesforce,com or test.salesforce.com. Your login is tied to the user. Try logging into SF the normal way once that works and you have correct security token you can use the new SF input tool in v10.

Labels