Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Salesforce Input Tool

Highlighted
5 - Atom

Hi I am using v2019.1 and when downloading any of the versions of the salesforce tool, while the tool installer runs i get this error and it fails to load the tool: "No matching distribution for aiohttp==3.3.2 (from -r requirements.txt (line 1))".    What is the solution to have the install tool work correctly?

Highlighted
Alteryx
Alteryx

Hi,

 

Please email support@alteryx.com. They can send you an offline version to install.

 

Thanks,

Andrew

Highlighted
5 - Atom

Thanks Ill follow up and see what they say!

Highlighted
7 - Meteor

I am also facing the same issue. Any luck??

Labels