Alteryx Designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Don't forget to submit your entry for the Excellence Awards by October 30! | Need more information about the program? Check out the blog here

Report borders disappear when using Vertical Merge Contents to Line up Table Columns

Highlighted
6 - Meteoroid

I currently have a workflow that generates multiple tables and layouts and merges them all together for a report.  While I can't post the actual report here, I have included an example that reproduces the problem.  I have multiple tables that are merged together using the layout tool.  I then put multiple layouts together and align all of the data for a nice looking report that is then output to a PDF using the render tool. 

 

The problem that I have is that when I align all of the tables using the 2nd layout tool, I use the 'Vertical Merge Contents to Line up Table Columns' orientation.  This causes the borders on the original tables to drop out of the report.  This does not occur when using the 'Vertical with Section Breaks' orientation, but if the data does match perfectly then this will cause the reporting to look odd.  This isn't an issue using the first option.

 

Has anyone seen this and if so have they found a workaround? 

 

To note I do not use the Report Header tool because this is being used for the overall header for the entire report and doesn't align well when doing multiple tables.  

 

I am on Version 11.7 as info in case this was fixed in later versions.  My company is thankfully upgrading some time early next year.  

 

Thank you in advance for any input.  

Highlighted
Alteryx Certified Partner
Alteryx Certified Partner

You mention an attached example, but I don't see anything. I'll take a look once that's shared. 

Highlighted
6 - Meteoroid

Could have swore I attached that.  I've added it to my post now.  

Labels