community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Python Tool Not Starting Jupyter Notebook in Alteryx

Asteroid

Is anyone else running into the problem where the Jupyter Notebook is not loading for the Python tool in Alteryx?

 

After following the steps in the Alteryx Tool Mastery - Python (link below), the Jupyter Notebook fails to load. Only a blank screen appears in the sidebar, after the "To instantiate the notebook in Designer, just wait" message disappears. See screenshot.

 

https://community.alteryx.com/t5/Alteryx-Knowledge-Base/Tool-Mastery-Python/ta-p/197860

 

 

Attached is my Python test workflow. I have tried using the Python tool in "Admin" and "Non-Admin" version of Alteryx 2019.1. 

 

Any advice on what I am doing wrong? Is there a setting in Alteryx that needs to be switched?

Alteryx
Alteryx

Hi @Brian_Stoffel ,

 

Have you tried right-clicking your Designer, click "Run as administrator" and re-run the workflow again? The Python tool should appear (worked for mine). The tool requires Alteryx to be ran in an elevated state.

 

Best,

MU

Asteroid

I ran the workflow after right clicking on Designer and clicking on "Run as administrator" but the same blank screen appears for the Jupyter notebook. 

 

I also signed into my computer as the administrator and repeated the above steps and received the same blank screen. The notebook didn't initiate. 

 

It is as if something is blocking the Jupyter Notebook from initiating. 

 

Lastly, both the "interactive" and the "production" sections fail to load in the Python tool. 

Has anyone found a solution?  This just started happening to me and I am totally blocked from using the Python Tool, which I have been using successfully for months.  Suddenly I can't see anything in the left panel.  Problem occurs in both 2018.3 and 2019.1

Asteroid

@BobPolyMath 

I have updated to Alteryx version 2019.2.5.62427 and the issue has resolved itself.

Labels