community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Upgrade Alteryx Designer in 10 Steps

Debating whether or not to upgrade to the latest version of Alteryx Designer?

LEARN MORE

Python - Notebook Not Instantiating

I am looking for advice on which step I am missing or some setting that I have misapplied. I have Alteryx Designer x 64 Version 2019.1.6.58192. In prior versions, I don't recall having this problem. 

 

When I attempt to build a workflow with the Python tool, I get the message to just wait for the interactive section to load. After a few seconds, the interactive section goes blank with nothing loaded. I have run the workflow and then clicked on the Python tool but same result. 

 

"To instantiate the notebook in Designer, just wait. The Jupyter web page should get served in less than 2 seconds the 1st time, and instantly after that. Run the Alteryx workflow to refresh the incoming connection data available in the notebook."

Alteryx Certified Partner
Alteryx Certified Partner

Hi @Brian_Stoffel 

 

Are you using the admin version of Alteryx?

Have you tried to run Alteryx as an admin?

 

Cheers,

No, I am using the non-admin version of Alteryx. Is the Admin version of Alteryx required to use the Python tool?

Alteryx Certified Partner
Alteryx Certified Partner

@Brian_Stoffel 

 

Not that I know of. The Python tool can be used with non-admin version.

 

But I've experienced permission issues when dealing with Jupyter Notebook. That was just to check.

 

Do you have the admin version of Alteryx? Have you tried to open the Python tool with it?

 

Cheers,

I have my co-worker (who has Alteryx Admin installed) and is having the same issue of the Python notebook not instantiating. 

Atom

Same error. I have version 2019.1.4

Labels