community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.
Upgrade Alteryx Designer in 10 Steps

Debating whether or not to upgrade to the latest version of Alteryx Designer?

LEARN MORE

Problems with the Alteryx Designer Version 11.0 x64

Atom

Has anybody else experienced more crashes with the new update? My workflows crashes regularly around 4-5 times a day, which did not happen very often with the older versions.

My fix at the moment is to use Alteryx backup files which are stored in: "C:\Users\"User"\AppData\Local\Alteryx\Autosave", but it is a rather annoying process.

 

Also, the performance of the time series tools has decreased significantly with the new update (In one of my workflows with 48 time series models the time run increased from 8 to 22 minutes). This, however, I have no fix for.

 

Are you currently looking into these two things or what can be done about it?

Bolide

Me too! Alteryx has crashed for me 4 times in the last week...compared to once or twice in a whole year with 10.6! I wasn't even doing anything different or fancy. I was able to capture the error log on most of the crashes, which I've attached to this post. I would recommend doing that too so you can send it to Alteryx. When Alteryx crashes, there should be a drop down or link to view more details in the little window that appears. I'm copying moderator @JessicaS (Hi Jessica!)...just so that someone at Alteryx has eyes on this and can share to whomever necessary.

 

I haven't noticed any deficiencies in speed.....yet. (I don't use time series).

Moderator
Moderator

Thanks @DultonM, I appreciate you tagging me here.

 

I'm moving this post over to setup & configuration for greater visibility.  I'll follow up shortly to address the technical issues.

 

@ec0di, can you provide any crash reports or details about your workflow?

 

Thanks!!!

Jess Silveri
Premium Support Advisor | Alteryx
Meteoroid

Any updates on this?

 

The crashes are really stating to impact my productivity using Alteryx Version 11.

 

I had few, if any problems with 10.6 and below, but version 11 is now crashing 2-3 times a day during my days of heavy use.

 

The problem for me always happen in Designer when I go to move flow tools.

 

Never a problem during running or opening a new Workflow.

 

Alteryx Version 11.0.5.26351

Window 7 Enterprise, Service Pack 1

Dell Precision 6800 Laptop 32 GB Memory

Graphics Chipset-  AMD Radeon HD 8950

Radeon Pro and AMD FirePro Settings Version - 2017.0410.1312.21926

 

Thanks,

Keith

 

Meteoroid

UPDATE

Alteryx Support told me to turn of the automatic profiling under Defaults in User Settings and haven't had a crash this week.

 

User Settings.jpg

Moderator
Moderator

Hello,

 

Thanks to everyone that provided feedback on Version 11 performance.

 

We have released a patch today that is available for download(version 11.06) and contains updates that should help with crashing/freezing.  

 

Please feel free to download at your convenience and send us an email at support@alteryx.com if you have any feedback or are still experiencing these issues.

 

Thanks!

Jess Silveri
Premium Support Advisor | Alteryx
Atom

Has there been any real resolution to this?  I also agree that I have far more crashes in the 11. series compared to 10.x.  Of course, I'm sure that I'm pushing it harder now, but still.  The one that seems to be biting me most often now is something along the lines of:

Problem signature:
  Problem Event Name:    CLR20r3
  Problem Signature 01:    AlteryxGui.exe
  Problem Signature 02:    11.7.4.37815
  Problem Signature 03:    5a13fbb7
  Problem Signature 04:    mscorlib
  Problem Signature 05:    4.7.2117.0
  Problem Signature 06:    59cf513d
  Problem Signature 07:    165d
  Problem Signature 08:    1d8
  Problem Signature 09:    System.IO.IOException
  OS Version:    6.1.7601.2.1.0.256.48
  Locale ID:    1033
  Additional Information 1:    a8de
  Additional Information 2:    a8deb9a70faeb7a3a62238066bb6f797
  Additional Information 3:    83ce
  Additional Information 4:    83ce4034b0d27a816030523c2de106ae

Which generally happens after copying a bunch of tools from one workflow to another and/or when moving them around on the page.  Like just now :(

Meteoroid

Even after loading the new patch last year I still had GUI crashed doing exactly the same stuff as you , i.e. copies and/or moves.

 

The only thing that fixed it for me was disabling the profiler per the above instructions.

 

In my case I think it is caused by a combination of screen resolution and NVIDIA drivers.  Turning off the auto profiler is not great but I was losing too much valuable time with crashes even with auto-save on.

 

I may go back and eventually troubleshoot some more (load latest drivers, etc.)  but current workload will not allow me to do it now.

 

Keith

Atom

My machine is AMD so that might rule out your suspected NVidia issue.  I tried Dr. google for that particular crash and so far as I can gather is that it points to an access permissions thing in a .NET library.  So it could be something we can blame on Redmond, much like the MTExtra font crash bug.  I wonder if there was a .NET patch that came out around the same time as 11.0...?

Highlighted
Meteoroid

If you turn off the Data Profiler display for the Alteryx browser tools does it still crash?

 

If it still crashes then I think your problem is different than what I was seeing.

 

Keith

Labels