community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Onedrive Tools Installation Errors

Meteor

Hello,

 

I am currently running Alteryx Version 2018.3.4.51586 and I am trying to install the "Onedrive Tools" .YXI file from the alteryx gallery. (https://gallery.alteryx.com/#!app/OneDrive-Tools/5b1f09810462d72900a250e7)

 

When installing I get an error in regards to azure. I will attach an image of the error below. I have tried installing on other colleagues computers with the 11.3 October 1st update and they are also getting the error.

 

The Onedrive tools was updated 21 days ago and I am wondering if anyone else is getting this error as well.

Alteryx
Alteryx

Does this article help to resolve your issue?

 

https://community.alteryx.com/t5/Alteryx-Knowledge-Base/Including-Wheel-Files-With-Python-Tools/ta-p...

 

 

Customer Support Engineer
Meteor

I am not a developer by any means so much if this information is foreign. 

Atom

Any update here on how to solve this issue? I am getting the same error. 

 

The link doesn't really provide any step by step guidance for those who are only familiar with a simple RUN install.

Atom

Yes I am also having the same error.

 

Can we get some guidance on how to fix this? I receive the "azure.common" message as well

Labels