community
cancel
Showing results for 
Search instead for 
Did you mean: 

Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

Not enough bytes read. The pipe has been ended. Error message

Highlighted
Asteroid

Had a workflow that I run each weeks, which take information from 2 different spreadsheet and update some sql tables.  I ran the process a couple of weeks back and it works, but now it given me this error message

 

Error: Designer x64: The Designer x64 reported: InboundNamedPipe::ReadFile: Not enough bytes read. The pipe has been ended.

 

Any advise of how I can get this workflow to work again,

 

 

Bolide

Hi @AndrewCrayford, what are the current sizes of the 2 spreadsheets that you are using as an input?

Asteroid

It takes information from these 2 spreadsheet and update a number of sql tables.

one spreadsheet has 2 tabs - 117 records and 1279 records - 17mb

 

one spreadsheet has 2 tabs - 6,721 records and 1 record, - 341kb

 

 

When i ran them 2 weeks ago, it ran successfully but when i try today i getting this error

Bolide

Hi @AndrewCrayford, you might want to check out this post. Would it be possible for you to post your workflow or a screen shot of it?

 

https://community.alteryx.com/t5/Alteryx-Designer-Discussions/The-Designer-x64-reported-InboundNamed...

Asteroid

Capture.JPG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

After some time i was able to work out where the problem is (highlighted in yellow) but this table only update with about 200 records. 

Bolide

Hey @AndrewCrayford, I'm not completely sure based on looking at your workflow. I don't want to waste any more of your time, so I recommend escalating to Alteryx's CSR team to assist. 

Asteroid

Ran the same workflow on someone else pc and it works with no errors, so i believe the Alteryx on my machine is the issue.

Labels