Alteryx designer Discussions

Find answers, ask questions, and share expertise about Alteryx Designer.

No Lua script was found for corresponding ODBC driver.....again!

Highlighted
7 - Meteor

Hi,

 

Since upgrading to 11.5.1 both myself and my colleague have been getting the Lua Script error above.

Its in relation to OBDC drivers, of which both of ours haven't changed.

I did some research around the community and found this has been an issue in the past but was fixed with a patch or two in much more previous versions.

Can anyone help?

 

Thanks

 

Danny

6 - Meteoroid

I am still receiving this same error message.  Running Alteryx v 11.0.6.28907.  I do not get the error on my desktop, but on my Gallery server when I upload and run from the gallery.  It is a sql spatial polygon table that does not recognize the spatial component because the spatial field (SP_GEOMETRY) says none, instead of polygon.

 

I need a fix for this.  How can this be corrected?

 

-Bob

Highlighted
5 - Atom

I am also having this issue.  I have no problems when I run it on designer on my local machine or my VM. The minute that I run it from my scheduler/controller, it fails.

 

Highlighted
5 - Atom

Did you solve it? I have the exact same issue, it works but it works pretty slow.

Labels